Репаки от elchupacabra

360 Extreme Explorer 11.0.2000.0 (Repack & Portable)


360 Extreme Explorer (Repack & Portable) - веб-браузер на базе Chromium от китайского вендора Qihoo 360. Предлагает облачные функции и синхронизацию с аккаунтом 360 account, широкий спектр настроек и возможностей, включая защиту от фишинга. Весьма шустрый даже на слабых компьютерах. В отличии от последних версий Google Chrome, работает на XP/Vista, поддерживает NPAPI и отключает DirectWrite.

Особенности репака 360 Extreme Explorer:
 1. Совмещённые в одном дистрибутиве установка программы или распаковка портативной (Cento8) версии
 2. Возможность установки русификатора (WatsonRus)
 3. Патченный chrome.dll для изменения китайского магазина расширений и поисковика на Google
 4. Удалёны Feedback и 360BDoctor модули
 5. Исправленный icudtl.dat с поддержкой русскоязычных расширений
 6. Включает актуальные (на момент релиза перепаковки) версии плагинов Adobe Flash
 7. При установке или распаковке, может автоматически копировать содержимое пользовательской папки User Data,
     содержащей ваши настройки, скины, расширения


Системные требования:  Windows XP/7/8/8.1/10

Размер файла: 65,3Mb

Просьба обратить внимание, что при скачивании с бесплатных файлообменников могут быть проблемы при скачивании через браузер Google Chrome даже со всеми отключенными блокировками в настройках браузера. Если будут проблемы, то воспользуйтесь браузерами Internet Explorer, Firefox, Opera или любым альтернативным.
Please note that when downloading from free file hosting sites, problems may arise when downloading via Google Chrome browser, even if all the locks are disabled in the browser settings. If you have problems, use Internet Explorer, Firefox, Opera, or any other alternative browser.
Скачать 360 Extreme Explorer 11.0.2000.0 (Repack & Portable):   с Upload4earn.com ➦ Как скачивать с Upload4earn.com
Скачать 360 Extreme Explorer 11.0.2000.0 (Repack & Portable):   с Turbobit.net

Прямые ссылки на загрузку (upload.ee / Яндекс Диск) доступны только для группы "Меценат" (Что такое Premium?).

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.


Комментариев для "360 Extreme Explorer 11.0.2000.0 (Repack & Portable)": 75

  1.   Постояльцы
    19.11.2018 22:04  
    360 Extreme Explorer 11.0.1183.0: «Настройки» – на английском.
    1.   Администратор
      19.11.2018 23:47  
      Да был такой косяк при распаковке portable (там остался параметр от установки), что кстати, никак не было отражено в комментарии и пришлось снова догадываться. Развернуто и доступно описывать проблему, видимо не научатся пользователи излагать никогда.
      Но спасибо за замечание, исправил и перезалил.
      1.   Постояльцы
        20.11.2018 14:00  
        Максим, ну какой развёрнутый комментарий? Пользователем была обнаружена проблема общего характера и он сразу же сообщил о ней. А то, что он оказался первым – так он, скорее, достоин поощрения. Он – просто пользователь. И он совершенно не обязан прямо сейчас понимать всю глубину проблемы. На это и есть Мастер, который в теме, и который сразу же догадается, в чём причина, ему надо только показать. А вообще, надо радоваться жизни.
        1.   Администратор
          20.11.2018 15:21  
          Под развёрнутым описанием подразумевается полнота исходной информации:
          1. Версия программы (если на странице их несколько).
          2. Выполнялась установка или распаковка portable
          3. Система и её разрядность на которую выполнялась установка/распаковка

          Уже просил указывать это 100500+ раз. Но как не было так и нет.
          1.   Постояльцы
            20.11.2018 16:00  
            Ну, это можно:
            1. Система Windows XP (х86)
            2. Работаю только с портативными программами: portable
  2.   Меценат
    19.11.2018 13:30  
    Экстренное обновление из-за глюков с Ютубом - 11.0.1183.0, ну и прочее по мелочи пофиксили...

    Русификатор готов.
  3.   Меценат
    18.11.2018 23:45  
    Ну правильно - нормальный билд 1119 делать не стали, зато глюкавый 1156 сделан... у него же Ютуб не работает...
    1.   Администратор
      19.11.2018 10:26  
      У кого не работает? Вот же было написано ниже, да ещё и с gif-кой.
      1.   Меценат
        19.11.2018 13:23  
        А у 100500+ народа (в т.ч. и у меня :() Опаньки на страницах Ютуба при попытке проиграть видео.

        Сейчас уже экстренное исправление сделано, сейчас русификатор перепакую, и усе будет...
  4.   Меценат
    16.11.2018 18:11  
    Бета обновилась до 11.0.1156.0.

    Русификатор готов.

    P.S. "Русское", естественно, никто чинить не собирается... смешно даже надеяться на исправление. Однако же, линейку 9.5 все юзают и так...

    All
    В этой версии серьезные проблемы с Ютубом - падение страницы при попытке воспроизведения. На 1119 билде все в норме.
    1.   Администратор
      18.11.2018 19:02  
      Проверил с пяток youtube-видео на 1156 и как-то не наблюдаю проблем
  5.   Меценат
    9.11.2018 15:49  
    В новом билде 11.0.1119.0 зато нормально работают репаки расширений с game-edition.ru.
  6.   Меценат
    6.11.2018 22:09  
    Как я и ванговал, все "русское" (история, установка "русских" расширений, наверняка и переводчик) отвалилось.при очередном обновлении движка до 69.0.3497.100.

    Русификатор готов, изменений мало.
    1.   Администратор
      7.11.2018 14:10  
      Так а есть ли смысл обновлять, если
      все "русское" (история, установка "русских" расширений, наверняка и переводчик) отвалилось
      1.   Меценат
        7.11.2018 15:39  
        Ну типа движок чуток обновили, для страдающих версиазом это важно. Дальше же так и пойдет отломанно, китайцы это не правят. Им, когда пробовали писать в отношении линейки 9.5, ответили - в первую очередь исправляем китайские баги, остальное как придется... типа вежливо послали...

        Использовать же можно - параметр --disable-background-networking, от которого зависит и нормальная работа переводчика, и без того используется, история тоже работает, только дни на английском, "русские" расширения тоже можно установить после легкой доработки... 9.5 же использует народ, в ней абсолютно те же багофичи...
  7.   Меценат
    31.10.2018 16:21  
    elchupacabra, а нафига в портабле 11 линейки лежит sesafe.dll? Для 360 Extreme она не нужна от слова совсем в любой ОС.
    Это для 360 SE, как выяснилось, она нужна для сохранения поисковика по умолчанию.
    1.   Администратор
      31.10.2018 16:38  
      Понял. Уберу в следующем билде. Откель же мне знать было :)
      А в 9.5.x нужна для WinXP или тоже лучше удалить?
      1.   Меценат
        31.10.2018 17:15  
        Цитата: elchupacabra
        А в 9.5.x нужна для WinXP или тоже лучше удалить?

        Начиная с 9.0.1.150 уже не нужна совсем. С тех пор, как они вынесли диалог "неправильных" сертификатов в sslblock.zip. Т.е., где-то с ноября 2016 г.
  8.   Меценат
    29.10.2018 20:58  
    Обновилась бета 11линейки. Движок обновили до 69.0.3497.81. "Русское" пока не отвалилось.

    Русификатор, как всегда, готов. ;)
  9.   Меценат
    22.09.2018 23:24  
    Китайцы с внутренней группы стырили и выложили первую попавшую в паблик бета-версию 11 линейки на 69 движке... Пока по впечатлениям основное вырезанное гуглом работает - NPAPI (хотя к примеру NPAPI-расширение Downloaders не работает, хотя и делает вид), отключение DirectWrite, на XP/Vista тоже работает. _Пока_ снова работает полностью русская история и установка "русских" расширений (напомню, что в предыдущей линейке тоже сначала это работало, а потом при смене билда 63 движка ку-ку, так что не суть, что и с 69 так не станет, если нынешний билд движка не последний). Есть проблемы с обновлением и установкой расширений перетаскиванием - после обновления/установки отключаются, нужно включать ручками, при обновлении через расширение OnOffGroupExt вообще "опаньки!".
    В общем, как всегда с первыми билдами...

    Из нового функционала, кроме нового движка, вроде ничего нет. Ну, естественно, кроме отрезанного/добавленного гуглом за этот период.
  10.   Меценат
    26.08.2018 16:34  
    Касаемо регистрации на китайском сайте - кроме 8-й линейки 360 SE, пригодна еще линейка 9.0 (так и не зафиналенная бета на 50-м движке, которую бросили, открыв 9.1 на 55-м). 9.1 и выше уже требуют SMS с китайского номера.
    На сайте Cento8 в самом низу есть архив сборок 9.0-й линейки на ЯДиске.
  11.   Постояльцы
    24.08.2018 22:49  
    Вин 7х64 - не запускается портативная сборка из папки 360Chrome, напрямую из Application запускается. В диспетчере задач процесс не висит.
    1.   Администратор
      24.08.2018 23:31  
      Несколько неверное утверждение.
      У портативки 2 варианта лоадера и не работает лишь один из них (который 360Loader 2.1).
      Последствия моих сегодняшних действий по уменьшению ложного детекта на них.
      Сейчас подправлю и перезалью.
    2.   Меценат
      24.08.2018 23:52  
      Цитата: aleksei.lj
      напрямую из Application запускается

      Это равносильно запуску т.н. "портаблов" других браузеров - с засиранием реестра, и без ключей комстроки. Лоадеры предназначены именно для ликвидации этих последствий.
  12.   Гости
    30.07.2018 22:12  
    Всем привет спасибо за ваши труды, люди добрые подскажите как заргестрироваться на сайте 360 чтобы работать с синхронизацией дабы не устанавливать дополнительные расширения, при попытке зарегестрироваться пишет что неверный формат телефона как пониманию при регестрации нужен телефон в китайском формате, но у меня его нет :D Спасибо за ранее
    360 Security Browser (SE) через это приложение просит так же регестрацию по номеру телефона. Как описывал чуть ниже пользователь.
    1.   Меценат
      30.07.2018 23:06  
      Через 8-ю версию 360 SE тоже не получается? Значит, тем, кто ранее зарегился через SE, повезло... ;)))

      Теперь только искать знакомого китайца. :)))

      Цитата: almir2012
      дабы не устанавливать дополнительные расширения

      А как этому поможет синхронизация?

      Добавлено:
      Пробуйте иcпользовать 8-ю линейку 360 SE. Там точно регистрация по-старому, хотя не пробовал, работает ли она сейчас. На сайте Cento8 в самом низу есть архив сборок 8-й линейки на ЯДиске.
      1.   Гости
        31.07.2018 17:47  
        Цитата: WatsonRus
        А как этому поможет синхронизация?

        Синхронизации паролей)))
        Огромное спасибо, все получилось! Добра вам beer2
      2.   Гости
        31.07.2018 18:17  
        И еще вопрос, не мог бы подсказать где отключать временно блокировщик рекламы, а то на некоторых сайтах не могу этого сделать, обычно в строке поиска была иконка а тут ее нет,
        1.   Меценат
          31.07.2018 18:59  
          Цитата: almir2012
          где отключать временно блокировщик рекламы, а то на некоторых сайтах не могу этого сделать, обычно в строке поиска была иконка а тут ее нет,

          В 360 же встроенного блокировщика давно нет. А расширения - как обычно, кликом по иконке расширения, а далее уже в самом расширении, если в нем это возможно.

          8-я линейка 360 SE к использованию непригодна ни для кого, кроме китайцев, слишком она недопереведена. Она только для регистрации, дальше логинимся в нормальной версии 360 EE или SE 9+ и работаем.

          Насчет синхронизации паролей - не легче установить одно расширение и забыть о сохранности паролей навсегда? Но нет, гугл приучил всех хранить пароли у добрых дядей... а тут еще и у китайских дядей... лишь бы расширение не ставить.
          1.   Гости
            31.07.2018 19:09  
            А что за расширение? И странно почему один сайт просит отключить блокировщика рекламы, хотя у меня её нет, и сами на каком браузере сидите если не секрет? И про CentBrowser можете что нибудь сказать, вот все еще просто не могу с браузером определиться)))
            1.   Меценат
              31.07.2018 19:31  
              Цитата: almir2012
              почему один сайт просит отключить блокировщика рекламы

              Вот с этого нужно было начинать. Этот сайт возомнил по какой-то причине, что у вас установлен блокировщик рекламы, видимо, что-то мешает ему. Некоторым достаточно просто cookies разрешить, а некоторым и отключение всех расширений не помогает, все зависит от степени придурочности его админов. Таких придурков, требующих отключить блокировщик, все больше и больше.

              А расширение, мешающее им показывать рекламу - любое установленное расширение-блокировщик - uBlock, ABP, Adblock Pro и прочие... на скрипторезки (Script Blocker, ScriptSafe и подобные) такие придурочные сайты также реагируют.

              Cent - нормальный продвинутый браузер, лучший ИМХО из тех, что с привычным хромовским деревянным интерфейсом с прибитыми намертво элементами. Для привыкших к гуглохрому самое то - привычный интерфейс с множеством настроек.

              Цитата: almir2012
              сами на каком браузере сидите если не секрет

              На 360 EE и сижу. А то стал бы я заниматься его переводом... Сижу по той самой причине, что это один из немногих продвинутых хромоклонов без
              хромовского деревянного интерфейса с прибитыми намертво элементами

              Продвинутых хромоклонов мало, а с "человеческим лицом" еще на порядок меньше.

              А вообще - Opera Presto до сих пор рулит. До сих пор последняя версия 12.18 абсолютное большинство сайтов открывает, с костылями или без. Она у меня и есть основной рабочий браузер (но по умолчанию - Firefox ESR, любого хромоклона у меня по умолчанию не будет).

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.